Official Website of the Department of Homeland Security Official Website of the Department of Homeland Security

E-Verify currently supports FAR access via Web Services on ICD versions 24 and higher, however, this may change as new versions become available in the future after which the earlier versions will be disabled.

Last Reviewed/Updated: 
01/02/2014